


<!DOCTYPE html>
<html lang="en" class="no-js global-site"> 
<head>
	<meta charset="utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1"/>
    <meta name="description" content="Browse available job openings at United Parcel Service (UPS)"/>
    <meta name="msvalidate.01" content="2DD8A7FA6CE467FB295DCFC5902E58AC" />
	<meta name="format-detection" content="telephone=no"/>
	<title>Working at United Parcel Service (UPS) | Jobs and Careers at UPS</title>
	
        <meta name="twitter:card" content="summary_large_image" />
        <meta property="og:title" content="Working at United Parcel Service (UPS) | Jobs and Careers at UPS" />
        <meta property="og:description" content="Browse available job openings at United Parcel Service (UPS)" />
        <meta property="og:image" content="https://tbcdn.talentbrew.com/company/1187/v3_0/img/og.jpg" />
    
    <!-----------------------Adding crazyegg code for the given pages TCDQ-48851 ---------------->
    <script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0088/3575.js" async="async"></script> 
    
    <!-- Slick core CSS file -->
    <link href="https://tbcdn.talentbrew.com/company/1187/v3_0/css/slick.css" rel="stylesheet" type="text/css"/>
	<link href="https://tbcdn.talentbrew.com/company/1187/v3_0/css/slick-theme.css" rel="stylesheet" type="text/css"/>

	<!-- Magnific Popup core CSS file -->
    <link rel="stylesheet" href="https://tbcdn.talentbrew.com/company/1187/v3_0/css/magnific-popup.css">
    
    
    <link rel="stylesheet" href="//tbcdn.talentbrew.com/company/1187/css/9469-Full.css"/>
    
    
    
    
    
    
    
    
        <link rel="shortcut icon" href="//tbcdn.talentbrew.com/company/1187/img/favicon/favicon-9469.png" type="image/png"/>
    
        <link rel="alternate" href="https://www.jobs-ups.uk/" hreflang="en-gb" />
        <link rel="alternate" href="https://www.jobs-ups.de/" hreflang="de-de" />
    
    

<script>document.getElementsByTagName("html")[0].className = document.getElementsByTagName("html")[0].className.replace("no-js", "js");</script>


    <meta name="msapplication-config" content="none" /> 


<script>
    function addLoadEvent(func) {
        var oldonload = window.onload;
        if (typeof window.onload != 'function') {
            window.onload = func;
        } else {
            window.onload = function () {
                if (oldonload) {
                    oldonload();
                }
                func();
            }
        }
    }
</script>


    <meta name="ff-client-sc" content="True" />
<script>
    var jsFeatureFlags = {
        get: function (featureName) {
            var featureMetaSelector = "meta[name='{featureName}']".replace("{featureName}", featureName);
            return document.querySelector(featureMetaSelector) !== null ? document.querySelector(featureMetaSelector).getAttribute("content").toLowerCase() === "true" : false;
        }
    }
</script>
    <meta name="ff-cm" content="True" />
    <meta name="ff-cm-page" content="True" />
    <meta name="cookie-management" content="None" data-cmid="0" data-stype="LocationBased" data-ae="Modal" data-cdnv="//tbcdn.talentbrew.com/" data-ct="" data-abt="" data-mpt="" data-xb="False" data-rb="False" data-rbt="" data-ulc="" />
<script src="//tbcdn.talentbrew.com/bundles/cookiemanagement"></script>


    <meta name="google-site-verification" content="WYuhGXD5ciMpSLluRFF1_CHmOcpw5CYPLIKpKrp_8WM" />

    <script src="//tbcdn.talentbrew.com/js/client/adframe.js"></script>
    <!--Send Google Analytics-->
<script>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</script>


    
    <!--mp_linkcode_begins--> 
        
<!--        <script src="https://tbcdn.talentbrew.com/company/1187/v3_0/js/mp_linkcode.js"></script> -->
    <!--mp_linkcode_ends--> 
    <!--– mp_snippet_begins -->
<!--<script>-->
<!--MP.UrlLang='mp_js_current_lang';-->
<!--MP.SrcUrl=decodeURIComponent('mp_js_orgin_url');-->
<!--MP.oSite=decodeURIComponent('mp_js_origin_baseUrl');-->
<!--MP.tSite=decodeURIComponent('mp_js_translated_baseUrl');-->
<!--MP.init();-->
<!--</script>-->
<!--– mp_snippet_ends --> 

<script>
    //Script for UK/Germany/Poland/Nederlands site redirects. It captures the user's search on the US site and makes that same search on the Germany/UK sites
    if (window.location.pathname.indexOf("2921044") > -1) {
        var germanyUrl = "https://www.jobs-ups.de/jobsuche" + window.location.pathname.replace("/search-jobs", "").replace("/1187", "/20476");
        window.location.href = germanyUrl;
    } else if (window.location.pathname.indexOf("2635167") > -1) {
        var ukUrl = "https://www.jobs-ups.uk" + window.location.pathname.replace("/1187", "/20477");
        window.location.href = ukUrl;
    } else if (window.location.pathname.indexOf("3017382") > -1) {
        var frUrl = "https://www.jobs-ups.fr/recherche-d%27offres" + window.location.pathname.replace("/search-jobs", "").replace("/1187", "/29203");
        window.location.href = frUrl;
    } else if (window.location.pathname.indexOf("6251999-6115047") > -1) {
        var canFrUrl = "https://fr.jobs-ups.ca/recherche-d%27offres" + window.location.pathname.replace("/search-jobs", "").replace("/1187", "/24739");
        window.location.href = canFrUrl;
    } else if (window.location.pathname.indexOf("6251999") > -1) {
        var canEngUrl = "https://en.jobs-ups.ca" + window.location.pathname.replace("/1187", "/23951");
        window.location.href = canEngUrl;
    } else if (window.location.pathname.indexOf("2963597") > -1) {
        var irUrl = "https://www.jobs-ups.ie" + window.location.pathname.replace("/1187", "/31738");
        window.location.href = irUrl;
    } else if (window.location.pathname.indexOf("290557") > -1) {
        var uaeUrl = "https://www.jobs-ups.ae" + window.location.pathname.replace("/1187", "/34198");
        window.location.href = uaeUrl;
    } else if (window.location.pathname.indexOf("1269750") > -1) {
        var indiaUrl = "https://www.jobs-ups.in" + window.location.pathname.replace("/1187", "/33100");
        window.location.href = indiaUrl;
    } else if (window.location.pathname.indexOf("798544") > -1) {
        var polandUrl = "https://www.jobs-ups.pl/szukanie-pracy" + window.location.pathname.replace("/search-jobs", "").replace("/1187", "/29202");
        window.location.href = polandUrl;
    } else if (window.location.pathname.indexOf("2750405") > -1) {
        var netherlandsUrl = "https://www.jobs-ups.nl/jobs-zoeken" + window.location.pathname.replace("/search-jobs", "").replace("/1187", "/31083");
        window.location.href = netherlandsUrl;
    } else if (window.location.pathname.indexOf("3996063") > -1) {
        var mexicoUrl = "https://www.jobs-ups.mx/buscar-trabajo" + window.location.pathname.replace("/search-jobs", "").replace("/1187", "/32372");
        window.location.href = mexicoUrl;
    }
</script>
   

</head>
<body id="home" class="" data-site-geolocation="true" data-location-geoType="ip2ifnohtml5" data-geolocation-url="/search-jobs/GetSearchRequestGeoLocation">
    
<script src="//tbcdn.talentbrew.com/js/client/xvalid.js"></script>

<input id="site-page-timestamp" name="site-page-timestamp" type="hidden" value="9/9/2021 7:52:13 PM" /><input id="icinga2-client-host" name="icinga2-client-host" type="hidden" value="www.jobs-ups.com" /><input id="icinga2-machine-name" name="icinga2-machine-name" type="hidden" value="tb-tb-group54-tb-origins-com" /><input id="get-tracking-site-type" name="get-tracking-site-type" type="hidden" value="1" /><input id="get-tracking-orgnaic-tags" name="get-tracking-orgnaic-tags" type="hidden" value="[{&quot;Domain&quot;:&quot;bing.com&quot;,&quot;Name&quot;:&quot;Bing&quot;,&quot;TrackingTag&quot;:&quot;&lt;IMG SRC=&#x27;https://ad.doubleclick.net/ddm/ad/N4789.273830.BING.COM/B9640211.130788209;sz=1x1;ord=1234567890?&#x27; BORDER=0 WIDTH=1 HEIGHT=1 ALT=&#x27;&#x27;&gt;&quot;,&quot;IsExclusive&quot;:false},{&quot;Domain&quot;:&quot;facebook.com&quot;,&quot;Name&quot;:&quot;Facebook&quot;,&quot;TrackingTag&quot;:&quot;&lt;IMG SRC=&#x27;https://ad.doubleclick.net/ddm/ad/N4789.152606.FACEBOOK.COM/B9640211.130788211;sz=1x1;ord=1234567890?&#x27; BORDER=0 WIDTH=1 HEIGHT=1 ALT=&#x27;&#x27;&gt;&quot;,&quot;IsExclusive&quot;:false},{&quot;Domain&quot;:&quot;glassdoor.com&quot;,&quot;Name&quot;:&quot;Glassdoor&quot;,&quot;TrackingTag&quot;:&quot;&lt;IMG SRC=&#x27;https://ad.doubleclick.net/ddm/ad/N4789.715587.GLASSDOOR.COM/B9640211.130788208;sz=1x1;ord=1234567890?&#x27; BORDER=0 WIDTH=1 HEIGHT=1 ALT=&#x27;&#x27;&gt;&quot;,&quot;IsExclusive&quot;:false},{&quot;Domain&quot;:&quot;google.com&quot;,&quot;Name&quot;:&quot;Google&quot;,&quot;TrackingTag&quot;:&quot;&lt;IMG SRC=&#x27;https://ad.doubleclick.net/ddm/ad/N4789.Google/B9640211.130788213;sz=1x1;ord=1234567890?&#x27; BORDER=0 WIDTH=1 HEIGHT=1 ALT=&#x27;&#x27;&gt;&quot;,&quot;IsExclusive&quot;:false},{&quot;Domain&quot;:&quot;indeed.com&quot;,&quot;Name&quot;:&quot;Indeed&quot;,&quot;TrackingTag&quot;:&quot;&lt;IMG SRC=&#x27;https://ad.doubleclick.net/ddm/ad/N4789.Indeed/B9640211.130788214;sz=1x1;ord=1234567890?&#x27; BORDER=0 WIDTH=1 HEIGHT=1 ALT=&#x27;&#x27;&gt;&quot;,&quot;IsExclusive&quot;:false},{&quot;Domain&quot;:&quot;simplyhired.com&quot;,&quot;Name&quot;:&quot;SimplyHired&quot;,&quot;TrackingTag&quot;:&quot;&lt;&gt;&quot;,&quot;IsExclusive&quot;:false},{&quot;Domain&quot;:&quot;linkedin.com&quot;,&quot;Name&quot;:&quot;LinkedIn&quot;,&quot;TrackingTag&quot;:&quot;&lt;IMG SRC=&#x27;https://ad.doubleclick.net/ddm/ad/N4789.466581LINKEDIN.COM/B9640211.130788216;sz=1x1;ord=1234567890?&#x27; BORDER=0 WIDTH=1 HEIGHT=1 ALT=&#x27;&#x27;&gt;&quot;,&quot;IsExclusive&quot;:false},{&quot;Domain&quot;:&quot;yahoo.com&quot;,&quot;Name&quot;:&quot;Yahoo&quot;,&quot;TrackingTag&quot;:&quot;&lt;IMG SRC=&#x27;https://ad.doubleclick.net/ddm/ad/N4789.285959.YAHOO.COM/B9640211.130788210;sz=1x1;ord=1234567890?&#x27; BORDER=0 WIDTH=1 HEIGHT=1 ALT=&#x27;&#x27;&gt;&quot;,&quot;IsExclusive&quot;:false},{&quot;Domain&quot;:&quot;google.ca&quot;,&quot;Name&quot;:&quot;Google Canada&quot;,&quot;TrackingTag&quot;:&quot;&lt;IMG SRC=&#x27;https://ad.doubleclick.net/ddm/ad/N4789.1324844GOOGLE.CA/B9640211.130788217;sz=1x1;ord=1234567890?&#x27; BORDER=0 WIDTH=1 HEIGHT=1 ALT=&#x27;&#x27;&gt;&quot;,&quot;IsExclusive&quot;:false},{&quot;Domain&quot;:&quot;t.co&quot;,&quot;Name&quot;:&quot;Twitter&quot;,&quot;TrackingTag&quot;:&quot;&lt;IMG SRC=&#x27;https://ad.doubleclick.net/ddm/ad/N4789.1864118TWITTER.COM/B9640211.130788212;sz=1x1;ord=1234567890?&#x27; BORDER=0 WIDTH=1 HEIGHT=1 ALT=&#x27;&#x27;&gt;&quot;,&quot;IsExclusive&quot;:false}]" /><input id="get-tracking-optimized-tracking" name="get-tracking-optimized-tracking" type="hidden" value="True" /><input id="search-importer-version" name="search-importer-version" type="hidden" value="1" /><input id="search-client-type" name="search-client-type" type="hidden" value="1" /><input id="search-visitor-id" name="search-visitor-id" type="hidden" value="SearchVisitorId" /><input id="search-session-id" name="search-session-id" type="hidden" value="SearchSessionId" /><input id="site-tenant-id" name="site-tenant-id" type="hidden" value="1187" /><input id="site-organization-id" name="site-organization-id" type="hidden" value="1187" /><input id="site-id" name="site-id" type="hidden" value="9469" /><input id="site-theme-id" name="site-theme-id" type="hidden" value="30466" /><input id="site-page-id" name="site-page-id" type="hidden" value="145818" /><input id="site-type-id" name="site-type-id" type="hidden" value="1" />


	<script>
        if (consentGiven(coreCategoryCookieMemberOf.gaCookie)) {
            (function() {
                var gtmValues = {};
                dataLayer = [];

                function uuidv4() {
                    var crypt = window.crypto || window.msCrypto || null;

                    if (crypt && crypt.getRandomValues) {
                        var buf = new Uint16Array(8);
                        crypt.getRandomValues(buf);
                        var S4 = function(num) {
                            var ret = num.toString(16);
                            while (ret.length < 4) {
                                ret = "0" + ret;
                            }
                            return ret;
                        };
                        return (S4(buf[0]) +
                            S4(buf[1]) +
                            "-" +
                            S4(buf[2]) +
                            "-" +
                            S4(buf[3]) +
                            "-" +
                            S4(buf[4]) +
                            "-" +
                            S4(buf[5]) +
                            S4(buf[6]) +
                            S4(buf[7]));
                    } else {
                        return 'xxxxxxxx-xxxx-4xxx-yxxx-xxxxxxxxxxxx'.replace(/[xy]/g,
                            function(c) {
                                var r = Math.random() * 16 | 0, v = c == 'x' ? r : (r & 0x3 | 0x8);
                                return v.toString(16);
                            });
                    }
                }

                var getCookie = function(name) {
                    var value = "; " + document.cookie;
                    var parts = value.split("; " + name + "=");

                    if (parts.length == 2) {
                        return parts.pop().split(";").shift();
                    }
                };

                gtmValues['TenantID'] = '1187';
                gtmValues['CompanySiteID'] = '9469';
                        gtmValues['CompanyDomainID'] = '235';






                    gtmValues["OrgID"] = '1187';
                    gtmValues["pagetype"] = 'Homepage';


                var reg = new RegExp('^[a-zA-Z0-9-]*$');
                var visitorIdCookieData = getCookie('SearchVisitorId');
                if (typeof visitorIdCookieData != 'undefined' && visitorIdCookieData.length > 0 && reg.test(visitorIdCookieData) == true) {
                    gtmValues['visitorID'] = visitorIdCookieData;
                } else {
                    var date = new Date();
                    date.setTime(date.getTime() + (365 * 864e+5));
                    var expires = date.toGMTString();
                    var visitorId = uuidv4();
                    var isSecureCookie = jsFeatureFlags.get('ff-client-sc') ? ';secure' : '';
                    document.cookie = "SearchVisitorId=" + visitorId + "; expires=" + expires + "; path=/" + isSecureCookie;
                    gtmValues['visitorID'] = visitorId;
                }

                var sessionIdCookieData = getCookie('SearchSessionId');
                var sessionIdCookieDataObject;
                try {
                    sessionIdCookieDataObject = JSON.parse(sessionIdCookieData);
                } catch (e) {
                }

                gtmValues['GDPR Consent'] = "null";
                if (typeof sessionIdCookieDataObject == "object" && reg.test(sessionIdCookieDataObject.SearchSessionId) == true) {
                    gtmValues['sessionID'] = sessionIdCookieDataObject.SearchSessionId;
                    gtmValues['GDPR Consent'] = parseInt(sessionIdCookieDataObject.Created).toString();
                }

                var hasConsent = consentGiven(cookieCategory.marketing.id);
                gtmValues['MarketingConsent'] = hasConsent.toString();

				// language code
				gtmValues['LanguageFilter'] = typeof getLanguageCode === 'function' ? getLanguageCode() : "xx";

                dataLayer.push(gtmValues);

            })();
        }
        else {
            removeGoogleCookies();
        }
	</script>
	<!-- Google Tag Manager -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KKZK89" hidden title="Tracking"></iframe></noscript>
	<script>
        // consentGiven depends on location behavior cookie, so wait until that is set first then check consentGiven
        document.addEventListener("behaviorCookieSet",
            function() {
                if (consentGiven(coreCategoryCookieMemberOf.gaCookie)) {
                    if (typeof google_tag_manager === "undefined") {
                        (function(w, d, s, l, i) {
                            w[l] = w[l] || [];
                            w[l].push({
                                'gtm.start':
                                    new Date().getTime(),
                                event: 'gtm.js'
                            });
                            var f = d.getElementsByTagName(s)[0],
                                j = d.createElement(s),
                                dl = l != 'dataLayer' ? '&l=' + l : '';
                            j.async = true;
                            j.src =
                                'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
                            f.parentNode.insertBefore(j, f);
                        })(window, document, 'script', 'dataLayer', 'GTM-KKZK89');
                    }
                } else {
                    removeGoogleCookies();
                }
            });

        // If not cookie management solution, dispatch GA immediately
        if (!cmSolution() || (cmSolution() && (!mapCookies().checkBehaviorExist || getCookie(mapCookies().behavior) !== undefined))) {
            document.dispatchEvent(getCustomEvent('behaviorCookieSet'));
        }
	</script>
	<!-- End Google Tag Manager -->

    <script src="https://www.googleoptimize.com/optimize.js?id=OPT-5LT26WV"></script>
    
    <div class="ups-body"> 
    	<div id="page">
        	<a id="skip-nav" class="access-link" href="#content">Skip to main content</a>
            
    
    	    <header>
                
    
    <div class="notification-banner">
        <a class="notification-link" href="/covid-safety" data-custom-event="true" data-custom-category="Navigation Links" data-custom-label="COVID safety banner" 
>UPS is committed to providing a safe working environment for UPSers everywhere. <strong>LEARN MORE</strong></a>
        
    </div>

    
<p class="no-js-warning">This site functions best with JavaScript. Please enable JavaScript in your browser to experience all that this site has to offer.</p>




<a class="mobile login-link" href="https://ups.managehr.com/candidate/cookietest.aspx?check=True">Complete Your Application: <span>login</span></a>

    
                <div class="header-inner-wrapper">
    	            

<div class="header-top-bar">
    <a href="/" class="logo" data-custom-event="true" data-custom-category="Navigation Links" data-custom-label="UPS LOGO"><img src="//tbcdn.talentbrew.com/company/1187/9469/content/ups-logo-new-min.png" alt="ups logo"><h2 class="wai">United Parcel Service (UPS)</h2></a>
        			        <button class="js-toggle search-toggle" data-toggle-slide="true" data-toggle-target="form-wrapper" data-open-text="Search Jobs" data-close-text="Close Search">Search Jobs</button>
                            <button class="js-toggle nav-menu-button" data-toggle-css="true" data-toggle-target="primary-nav-wrapper" data-open-text="Open Menu" data-close-text="Close Menu">
                                <i class="js-toggle-text">Open Menu</i>
                                <span></span>
                                <span></span>
                                <span></span>
                            </button>
<div id="form-wrapper" class="search-wrapper">

<form id="search-form-05393c48a1" class="search-form" data-handle="expandable-toggle" data-expandable="false" action="/search-jobs" data-selector-name="searchform" data-filtered-categories="" data-location-geoType="ip2ifnohtml5" data-geolocation-url="/search-jobs/GetSearchRequestGeoLocation" data-module-name="Search Form" data-limited-facets="False" data-default-radius="15" data-location-cookie-lifespan="5" data-use-location-pin="true" data-auto-complete-module-name="Autocomplete" data-auto-complete-ajax-url="/module/GetAutoCompleteKeyword" data-enable-empty-auto-complete="False" data-save-search-query="true" data-ambient-search="true">
    <h2 class="wai">Search Jobs at UPS</h2>
    
	<div class="search-form-fields">
        <p>
		    <label for="search-keyword-05393c48a1">Keyword</label>
		    <input type="search" id="search-keyword-05393c48a1" class="search-keyword" placeholder="Drivers, Sales, etc." autocomplete="off" required aria-required="true" name="k" value="" maxlength="150"/>
        </p>
        
        <p>
            <label for="search-location-05393c48a1">Location</label>
		    <input type="text" id="search-location-05393c48a1" class="search-location" placeholder="City, State, or Postal Code" autocomplete="off" name="l" value="" maxlength="150" data-lat="" data-lon="" data-kt="" data-lt="" data-lp="" data-ajax-url="/search-jobs/locations?term=" data-country-codes="" data-display-typeahead="true" data-error-message="Please try again. Choose a location from the suggestions or clear the field to submit your search."/>
		    
                <input type="button" id="search-location-pin-05393c48a1" class="location-pin" value="Use My Location" aria-hidden="true"/>
		</p>
		
            <p class="radius">
    		    <label for="search-radius-05393c48a1">Radius</label>
    	        <select class="search-radius" id="search-radius-05393c48a1" name="r"><option value=''>Select</option>
<option value='5'>5 miles</option>
<option value='15'>15 miles</option>
<option value='25'>25 miles</option>
<option value='35'>35 miles</option>
<option value='50'>50 miles</option>
<option value='75'>75 miles</option>
<option value='100'>100 miles</option>
</select>
    		</p>
        <input id="search-org-ids-05393c48a1" name="orgIds" type="hidden" value="1187" />
        <button id="search-submit-05393c48a1">Search Jobs</button>
		<p class="search-location-error" aria-hidden="true"></p>
	</div>
</form>    </div>
</div>



<div id="primary-nav-wrapper" class="primary-nav__wrapper">
    
    
    <nav class="primary-nav" aria-label="Header">
        <h2 id="nav" class="wai">Primary</h2>
        
        <ul class="primary-nav__list">
            <li class="primary-nav__item">
                <button class="primary-nav__trigger js-toggle" data-toggle-target="next" data-toggle-css="true" onClick="APP.MODELS.GoogleBot.sendCustomDimensions('Navigation Links','Click','Jobs & Careers','event')">Jobs & Careers</button>
                
                <div class="primary-sub-list__wrapper">
                    <button class="primary-sub-list__button-back js-nav-back">Back <span class="wai">to previous menu</span></button>
                    
                    <ul class="primary-sub-list">
                        <li class="primary-sub-list__item">
                            <h3 class="primary-sub-list__heading js-sub-list-heading">Job Types</h3>
                            
                            <ul class="primary-third-list">
                                <li><a class="primary-third-list__link" href="/category/part-time-jobs/1187/12137/1" data-custom-event="true" data-custom-category="Navigation Links" data-custom-label="Job Types - Part Time">Part-Time</a></li>
                                <li><a class="primary-third-list__link" href="/category/full-time-jobs/1187/62255/1" data-custom-event="true" data-custom-category="Navigation Links" data-custom-label="Job Types - Full time">Full-Time</a></li>
                                <li><a class="primary-third-list__link" href="/category/seasonal-jobs/1187/12811/1" data-custom-event="true" data-custom-category="Navigation Links" data-custom-label="Job Types - Seasonal">Seasonal</a></li>
                            </ul>
                        </li>
                        
                        <li class="primary-sub-list__item">
                            <h3 class="primary-sub-list__heading js-sub-list-heading">Delivery&nbsp;&amp;&nbsp;Warehouse</h3>
                            
                            <ul class="primary-third-list">
                                <li><a class="primary-third-list__link" href="/drivers" data-custom-event="true" data-custom-category="Navigation Links" data-custom-label="Delivery & Warehouse - All Drivers">All Drivers</a></li>
                                 <li><a class="primary-third-list__link" href="/search-jobs/feeder%20driver/1187/1?glat=36.8529281616211&glon=-75.9779891967773" data-custom-event="true" data-custom-category="Navigation Links" data-custom-label="Delivery & Warehouse - TTD">Tractor-Trailer Drivers</a></li>
                                <li><a class="primary-third-list__link" href="/category/delivery-driver-jobs/1187/4674/1" data-custom-event="true" data-custom-category="Navigation Links" data-custom-label="Delivery & Warehouse - Package Delivery Driver">Package Delivery Driver</a></li>
                                <li><a class="primary-third-list__link" href="/category/truckload-drivers-jobs/1187/78518/1" data-custom-event="true" data-custom-category="Navigation Links" data-custom-label="Delivery & Warehouse - Truckload">Truckload Drivers</a></li>
                                <li><a class="primary-third-list__link" href="/category/freight-jobs/1187/62223/1" data-custom-event="true" data-custom-category="Navigation Links" data-custom-label="Delivery & Warehouse - LTL">LTL Drivers</a></li>
                                <li><a class="primary-third-list__link" href="/search-jobs/warehouse%20worker%20-%20Package%20handler/1187/1?glat=33.8900985717773&glon=-84.1429672241211" data-custom-event="true" data-custom-category="Navigation Links" data-custom-label="Delivery & Warehouse - Package Handler (PT)">Package Handler (PT)</a></li>
                                <li><a class="primary-third-list__link" href="/search-jobs/warehousing%20full%20time/1187/1" data-custom-event="true" data-custom-category="Navigation Links" data-custom-label="Delivery & Warehouse - Warehouse (FT)">Warehouse (FT)</a></li>
                            </ul>
                        </li>
                        
                        <li class="primary-sub-list__item">
                            <h3 class="primary-sub-list__heading js-sub-list-heading">Technicians &amp; Fleet</h3>
                            
                            <ul class="primary-third-list">
                                <li><a class="primary-third-list__link" href="/fleet-services" data-custom-event="true" data-custom-category="Navigation Links" data-custom-label="Tech & Fleet - Automotive">Automotive</a></li>
                                <li><a class="primary-third-list__link" href="/category/plant-technician-jobs/1187/62249/1" data-custom-event="true" data-custom-category="Navigation Links" data-custom-label="Tech & Fleet - Plant">Plant</a></li>
                                <li><a class="primary-third-list__link" href="/category/aircraft-maintenance-technicians-jobs/1187/62250/1" data-custom-event="true" data-custom-category="Navigation Links" data-custom-label="Tech & Fleet - AIR">Air</a></li>
                                <li><a class="primary-third-list__link" href="/category/automotive-fleet-supervisor-jobs/1187/62224/1" data-custom-event="true" data-custom-category="Navigation Links" data-custom-label="Tech & Fleet - Automated fleet supervisor">Automotive Fleet Supervisor</a></li>
                                <li><a class="primary-third-list__link" href="/ups-flightpath" data-custom-event="true" data-custom-category="Navigation Links" data-custom-label="Tech & Fleet - FlightPath">FlightPath</a></li>
                            </ul>
                        </li>
                        
                        <li class="primary-sub-list__item">
                            <h3 class="primary-sub-list__heading js-sub-list-heading">Engineering</h3>
                            
                            <ul class="primary-third-list">
                                <li><a class="primary-third-list__link" href="/engineering" data-custom-event="true" data-custom-category="Navigation Links" data-custom-label="Engineers - All Engineers">All Engineers</a></li>
                                <li><a class="primary-third-list__link" href="/search-jobs/Industrial%20Engineering/1187/1?glat=40.7023010253906&glon=-74.010498046875" data-custom-event="true" data-custom-category="Navigation Links" data-custom-label="Engineers - Industrial Engineer">Industrial Engineering</a></li>
                                <li><a class="primary-third-list__link" href="/category/plant-engineering-jobs/1187/21082/1" data-custom-event="true" data-custom-category="Navigation Links" data-custom-label="Engineers - Plant Engineer">Plant Engineering</a></li>
                                <li><a class="primary-third-list__link" href="/engineering-internships" data-custom-event="true" data-custom-category="Navigation Links" data-custom-label="Engineers - Internship">Engineering Internships</a></li>
                            </ul>
                        </li>
                        
                        <li class="primary-sub-list__item">
                            <h3 class="primary-sub-list__heading js-sub-list-heading">Corporate</h3>
                            
                            <ul class="primary-third-list">
                                <li><a class="primary-third-list__link" href="/customer-solutions" data-custom-event="true" data-custom-category="Navigation Links" data-custom-label="Corporate - Customer Solutions">Customer Solutions</a></li>
                                <li><a class="primary-third-list__link" href="/category/finance-accounting-and-tax-jobs/1187/4652/1" data-custom-event="true" data-custom-category="Navigation Links" data-custom-label="Corporate - Finance">Finance</a></li>
                                <li><a class="primary-third-list__link" href="/global-business-services" data-custom-event="true" data-custom-category="Navigation Links" data-custom-label="Corporate - Global Business Service">Global Business Services</a></li>
                                <li><a class="primary-third-list__link" href="/it-careers" data-custom-event="true" data-custom-category="Navigation Links" data-custom-label="Corporate - IT">IT</a></li>
                                <li><a class="primary-third-list__link" href="/marketing" data-custom-event="true" data-custom-category="Navigation Links" data-custom-label="Corporate - Marketing">Marketing</a></li>
                                <li><a class="primary-third-list__link last-link" href="/sales" data-custom-event="true" data-custom-category="Navigation Links" data-custom-label="Corporate - Sales">Sales</a></li>
                            </ul>
                        </li>
                    </ul>
                </div>
            </li>
            
            <li class="primary-nav__item">
                <a class="primary-nav__link" href="/life-at-ups" data-custom-event="true" data-custom-category="Navigation Links" data-custom-label="Life at UPS"
>Life at UPS</a>
            </li>
            
            <li class="primary-nav__item">
                <a class="primary-nav__link" href="/faq" data-custom-event="true" data-custom-category="Navigation Links" data-custom-label="FAQS">FAQ<span class="lowercase">s</span></a>
            </li>
            
           <li class="primary-nav__item">
                <a class="primary-nav__link" href="/events" data-custom-event="true" data-custom-category="Navigation Links" data-custom-label="Events">Events</a>
            </li> 
            
            <li class="primary-nav__item">
                <a class="primary-nav__link" href="/campus" data-custom-event="true" data-custom-category="Navigation Links" data-custom-label="Students">Students</a>
            </li>
            
            <li class="primary-nav__item">
                <a class="primary-nav__link" href="/diversity" data-custom-event="true" data-custom-category="Navigation Links" data-custom-label="Military">Diversity</a>
            </li>
            
            <li class="primary-nav__item custom-item">
                <ul class="primary-custom-list">
                    <li class="primary-custom-list__item">
                        <button class="js-popup ja-link" data-popup="form-popup" data-custom-event="true" data-custom-category="Custom Event" data-custom-label="MEGNAV - Job Alert button">Get Job Alerts</button>
                    </li>

                    <li class="primary-custom-list__item desktop">
                        <a class="login-link" href="https://ups.managehr.com/candidate/cookietest.aspx?check=True" data-custom-event="true" data-custom-category="ATS Login" data-custom-label="ATS Sign-in button">Complete Your Application: <span>login</span></a>
                    </li>
                    
                    <li class="primary-custom-list__item">


<div class="recently-viewed-job-list saved-jobs-count" data-recently-viewed-jobs="false" data-company-site-id="9469" data-ajax-url="//www.jobs-ups.com/module/postmodule" data-module-name="Saved Jobs Count" data-module-type="RecentlyViewedJobList" data-selector-name="recentlyviewedjoblist" data-content-type="UserSelected">
    <a class="saved-jobs-link" href="/saved-jobs"data-custom-event="true" data-custom-category="Navigation Links" data-custom-label="Saved jobs">
        <span class="count">0</span> 
Saved Jobs    </a>
</div>
                    </li>
                    
                    <li class="primary-custom-list__item">
                        <a class="login-link" href="/location" data-custom-event="true" data-custom-category="Navigation Links" data-custom-label="Change location button">United States: <span>change location</span></a>
                    </li>
                </ul>
            </li>
        </ul>
    </nav>
</div>



                </div>
    	    </header>
    	    
        	<main id="content">
        		



        <div id="hero-banner"> 
            <a href="/driver-helper-package-handler-search" data-custom-event="true" data-custom-category="Peak CTA" data-custom-label="Peak CTA - button">
                <picture id="hero-banner-image">
                    <source srcset="https://tbcdn.talentbrew.com/company/1187/v3_0/img/home-banner-shift-outlook-l-min.jpg" media="(min-width: 550px)">
                        <source srcset="https://tbcdn.talentbrew.com/company/1187/v3_0/img/home-banner-shift-outlook-s-min.jpg">
                        <img src="https://tbcdn.talentbrew.com/company/1187/v3_0/img/home-banner-shift-outlook-l-min.jpg" alt="">
                </picture>
            </a>
        </div> 




 
<section class="joblist-module">
    <div class="joblist-nav-bar">
        <div class="js-a11y">
            <button class="featured js-joblist-button" id="tab-button-1" aria-selected="true" role="tab" aria-controls="tab-panel-1">Featured Jobs</button>
            <button class="recently js-joblist-button" id="tab-button-2" aria-selected="false" role="tab" aria-controls="tab-panel-2">Recently Viewed Jobs</button>
            <button class="saved js-joblist-button" id="tab-button-3" aria-selected="false" role="tab" aria-controls="tab-panel-3">Saved Jobs</button>
            
        </div>
    </div>
    <div class="joblist-content">
        <div class="wrapper-padded">
            
            <div class="joblist-featured joblist-content-copy show" id="tab-panel-1" role="tabpanel" aria-labelledby="tab-button-1">
                <div>
                    


    <div class="job-list" data-selector-name="joblist" data-post-module="true" data-ajax-url="//www.jobs-ups.com/module/postmodule" data-module-name="Featured Jobs" data-module-type="JobList">
    </div>


                </div>
            </div>
            
            <div class="joblist-recently joblist-content-copy" id="tab-panel-2" role="tabpanel" aria-labelledby="tab-button-2">
                <div>
                    

    <div class="recently-viewed-job-list" data-recently-viewed-jobs="false" data-company-site-id="9469" data-ajax-url="//www.jobs-ups.com/module/postmodule" data-module-name="Recently Viewed Jobs" data-module-type="RecentlyViewedJobList" data-selector-name="recentlyviewedjoblist" data-content-type="Dynamic">
        
    </div>

                </div>
            </div>
            
            <div class="joblist-saved joblist-content-copy" id="tab-panel-3" role="tabpanel" aria-labelledby="tab-button-3">
                <div>
                    

    <div class="recently-viewed-job-list saved-jobs" data-recently-viewed-jobs="false" data-company-site-id="9469" data-ajax-url="//www.jobs-ups.com/module/postmodule" data-module-name="Saved Jobs" data-module-type="RecentlyViewedJobList" data-selector-name="recentlyviewedjoblist" data-content-type="UserSelected">
    
            <h2 class="heading">Saved Jobs</h2>
        <p>You have not saved any jobs yet.</p>
    </div>

                </div>
            </div>
        </div>
    </div>
</section> 
 
<ul id="career-areas" class="career-areas">
    <li>
        <a class="package tiles" href="https://www.jobs-ups.com/search-jobs/warehouse%20worker%20-%20Package%20handler/1187/1?glat=33.8900985717773&glon=-84.1429672241211" data-custom-event="true" data-custom-category="Custom Event" data-custom-label="Homepage - Package Handlers">
            <div class="ca-text">
                <h2 class="headline-box">Package Handlers
                    <span>Part-time or Seasonal</span>
                </h2>
                <p>Apply Now</p>
            </div>
        </a>
    </li>    
    <li>
        <a class="drivers tiles" href="/driver-search" data-custom-event="true" data-custom-category="Custom Event" data-custom-label="Homepage - Driver Opportunities">
            <div class="ca-text">
                <h2 class="headline-box">Driver Opportunities
                    <span>Part-time, Full-time and Seasonal</span>
                </h2>
                <p>Apply Now</p>
            </div>
        </a>
    </li>
    
    <li class="tile-with-dropdown">
        <div id="corporate-roles" class="professional">
            <div class="ca-text">
                <h2 class="headline-box">Corporate roles</h2>
                <div class="future-you js-dropdown" onclick="APP.MODELS.GoogleBot.sendCustomDimensions('Custom Event', 'Click', 'Homepage - Corporate Roles', 'event');">
                    <button aria-expanded="false">Apply Now</button>
                    <ul class="js-reveal" hidden>
                        <li><a href="/fleet-services" data-custom-event="true" data-custom-category="Custom Event" data-custom-label="Homepage - Corporate Roles - Automotive">Automotive</a></li>
                        <li><a href="/engineering" data-custom-event="true" data-custom-category="Custom Event" data-custom-label="Homepage - Corporate Roles - Engineering">Engineering</a></li>
                        <li><a href="/category/finance-accounting-and-tax-jobs/1187/4652/1" data-custom-event="true" data-custom-category="Custom Event" data-custom-label="Homepage - Corporate Roles - Finance">Finance</a></li>
                        <li><a href="/global-business-services" data-custom-event="true" data-custom-category="Custom Event" data-custom-label="Homepage - Corporate Roles - Global Business Services">Global Business Services</a></li>
                        <li><a href="/it-careers" data-custom-event="true" data-custom-category="Custom Event" data-custom-label="Homepage - Corporate Roles - Information Technology">Information Technology</a></li>
                        <li><a href="/marketing" data-custom-event="true" data-custom-category="Custom Event" data-custom-label="Homepage - Corporate Roles - Marketing">Marketing</a></li>
                        <li><a href="/sales" data-custom-event="true" data-custom-category="Custom Event" data-custom-label="Homepage - Sales">Sales</a></li>
                    </ul>
                </div>
            </div>
        </div>
    </li>
    
    <li>
        <a class="supply-chain tiles" href="/healthcare-hub" data-custom-event="true" data-custom-category="Custom Event" data-custom-label="Homepage - Supply Chain Solutions">
            <div class="ca-text">
                <h2 class="headline-box">Supply Chain Solutions
                    <span>Warehouse and Professional</span> 
                </h2>
                <p>Apply Now</p>
            </div>
        </a>
    </li>
    <li>
        <a class="seasonal tiles" href="/category/seasonal-jobs/1187/12811/1" data-custom-event="true" data-custom-category="Custom Event" data-custom-label="Homepage - Seasonal Positions">
            <div class="ca-text">
                <h2 class="headline-box">Seasonal Positions </h2>
                <p>Apply Now</p>
            </div>
        </a>
    </li>
    <li>
        <a class="logistics tiles" href="/warehouse-search" data-custom-event="true" data-custom-category="Custom Event" data-custom-label="Homepage - Warehouse">
            <div class="ca-text">
                <h2 class="headline-box">Warehouse
                    <span>Logistics, Freight Forwarding<br> and Brokerage</span> 
                </h2>
                <p>Apply Now</p>
            </div>
        </a>
    </li>
    <li>
        <a class="technicians tiles" href="/category/technicians-jobs/1187/62259/1" data-custom-event="true" data-custom-category="Custom Event" data-custom-label="Homepage - Package Technicians">
            <div class="ca-text">
                <h2 class="headline-box">Technicians
                    <span>Automotive, Plant and Air</span>
                </h2>
                <p>Apply Now</p>
            </div>
        </a>
    </li>
</ul>

<div class="wrapper-padded job-alert-wrapper">
    <div id="anchor-form">
        

<div id="form-popup" class="js-reveal" hidden>
    <iframe src="https://upsform.loop.jobs/form/jobalert" width="100%" height="100vh" style="border:none;"></iframe>
</div>



    </div>
</div>


<div class="gray-wrapper learn-more-boxes top-ajd">
    <!--<div class="wrapper">-->
        <section class="link-events">
        
            <picture>
                <source srcset="https://tbcdn.talentbrew.com/company/1187/v3_0/img/give-future.png" media="(min-width: 800px)">
                <source srcset="https://tbcdn.talentbrew.com/company/1187/v3_0/img/give-future.png" media="(min-width: 550px)">
                <source srcset="https://tbcdn.talentbrew.com/company/1187/v3_0/img/give-future.png">
                <img src="https://tbcdn.talentbrew.com/company/1187/v3_0/img/give-future.png" alt="">
            </picture>
          	<div class="thinking-info">
                <div class="wrapper-padded">
          			<h2>Life at UPS</h2>
        
          			<a href="/life-at-ups">Learn More</a>
                </div>
          	</div>
          	
        </section>
        
        <section class="jobs-on-map">
            <picture>
                <source srcset="https://tbcdn.talentbrew.com/company/1187/v3_0/img/jobs-on-map.png" media="(min-width: 800px)">
                <source srcset="https://tbcdn.talentbrew.com/company/1187/v3_0/img/jobs-on-map.png" media="(min-width: 550px)">
                <source srcset="https://tbcdn.talentbrew.com/company/1187/v3_0/img/jobs-on-map.png">
                <img src="https://tbcdn.talentbrew.com/company/1187/v3_0/img/jobs-on-map.png" alt="">
            </picture>
            
        	<div class="thinking-info">
                <div class="wrapper-padded">
                    <h2>Jobs on the map</h2>
                    <!--<p>See where Future You will go.</p>-->
                    <a class="button" href="https://www.careerarc.com/job-map/ups/campaign/1382?id=32854">Learn More</a>
                </div>
          	</div>
            
        </section>
    <!--</div>-->
</div>

<section class="ig-callout">
    
<div>
    <a href="https://www.instagram.com/upsjobs/" class="ig-flex" target="_blank" data-custom-event="true" data-custom-category="Custom Event" data-custom-label="Follow us on Instagram">
    
        <img src="https://tbcdn.talentbrew.com/company/1187/v3_0/img/ig-icon.png" alt="Instagram Click">
            <h2>Not Following Us? <span>See What You're Missing.</span></h2>
    </a>
</div>
<div class="social-instagram-linked-in">
        <section id="instagram-content">
      
        <div id="tmp-instagram-feed">
            <!-- instagram feed build here-->
        </div>
    </section>
</div>
</section>









        	</main>
        	
        	<footer>
        	    <div class="wrapper-padded">
                    

<div class="image-video-statement">
    <p>Please note, some images and videos were taken prior to the pandemic.</p>
</div>


    <div class="social-media" data-selector-name="socialmedia">
        <!--<h2></h2>-->
        <ul>
                <li><a class="social-media-facebook" href="//www.facebook.com/UPSjobs/" target="_blank">Facebook</a></li>
                <li><a class="social-media-twitter" href="//twitter.com/UPSjobs" target="_blank">Twitter</a></li>
                <li><a class="social-media-linkedin" href="//linkedin.com/company/ups/" target="_blank">LinkedIn</a></li>
                <li><a class="social-media-glassdoor" href="//www.glassdoor.com/Overview/Working-at-UPS-EI_IE3012.11,14.htm" target="_blank">Glassdoor</a></li>
                <li><a class="social-media-instagram" href="//www.instagram.com/upsjobs/" target="_blank">Instagram</a></li>
        </ul>
    </div>


<nav aria-label="footer">
    <ul>
        <li><a href="/contact-us">Contact Us</a></li>      
        <li><a href="/disability-request">Disability Accommodation Request</a></li>        
        <li><a href="/faq">FAQs</a></li>
        <li><a href="/pay-transparency-policy">Pay Transparency Policy</a></li> 
        <li><a href="/status-inquiries">Status Inquiries</a></li>
        <li><a href="/EEO">UPS EEO</a></li>
        <li><a href="/privacy-policy">Privacy Notice</a></li>
        <li><a href="#religious-popup" class="religious-popup">Religious Accommodation Questions</a></li>
        <li><a href="https://www.ups.com/us/en/help-center/legal-terms-conditions/service.page?WT.svl=Footer" target="_blank">Service Terms and Conditions</a></li>        
        <li><a href="https://www.ups.com/us/en/help-center/legal-terms-conditions/website.page?WT.svl=Footer" target="_blank">Website Terms of Use</a></li>        
        <li><a href="https://www.ups.com/us/en/help-center/legal-terms-conditions/fight-fraud.page?WT.svl=Footer" target="_blank">Protect Against Fraud</a></li>
        <li><a href="/sitemap">Sitemap</a></li>
    </ul>
</nav>

    
<div>
    <p>Copyright &copy; 1994-2021 United Parcel Service of America, Inc. All rights reserved.</p>
</div>

                </div>
        	</footer>
    	
    	</div>
    	            
    
    	            
    

<div id="form-popup" class="js-reveal" hidden>
    <iframe src="https://upsform.loop.jobs/form/jobalert" width="100%" height="100vh" style="border:none;"></iframe>
</div>



    
<div id="religious-popup" class="benefit-popup mfp-hide">
    <h3>Religious Accommodation Questions</h3>
    
    <p>If you still have questions after reviewing the <a href="/faq">FAQ’s</a>, please contact us at <a href="mailto:hrcompliance@ups.com">hrcompliance@ups.com.</a></p>
</div>

	

    <script src="//tbcdn.talentbrew.com/bundles/jquery-client.js"></script>
    <script src="//tbcdn.talentbrew.com/bundles/tb-corepack.js"></script> 
 
    <script src="//tbcdn.talentbrew.com/company/1187/js/9469-Full.min.js"></script>
    
    
    
    <!-- Slick core JS file -->
    <script type="text/javascript" src="https://tbcdn.talentbrew.com/company/1187/v3_0/js/slick.js"></script>
    
    
    <!-- Magnific Popup core JS file -->
    <script src="https://tbcdn.talentbrew.com/company/1187/v3_0/js/jquery.magnific-popup.js"></script>
    
    <script src='//tbcdn.talentbrew.com/js/client/recently-viewed-job-list.js'></script>
<script>
            var html = document.getElementsByTagName('HTML')[0];
            html.setAttribute('data-theme-name',  'Full');
            html.setAttribute('data-page-name',  'Homepage');
        </script>


    
    <script>
    
        $('.header-video').magnificPopup({
            items: {
            src: '<video id="homepage-video" controls autoplay><source src="https://tbcdn.talentbrew.com/company/1187/v3_0/video/hero-banner-video.mp4" type="video/mp4"></video>',
            type: 'inline',
            closeOnBgClick: false
            },
            callbacks: {
                open: function(){
                   $('.mfp-content').prepend('<button title="Close (Esc)" type="button" class="mfp-close">×</button>');
                //   APP.MODELS.GoogleBot.sendCustomDimensions('Custom Video Play', 'Play', 'UPS Homepage banner video, 'event'');
                    $('#homepage-video').on('play', function(){ 
                        APP.MODELS.GoogleBot.sendCustomDimensions('Custom Video Play', 'Play', 'UPS Homepage banner video', 'event');
                    });
                    $('#homepage-video').on('pause', function(){ 
                        APP.MODELS.GoogleBot.sendCustomDimensions('Custom Video Play', 'Pause', 'UPS Homepage banner video', 'event');
                    });
                    $('#homepage-video').on('ended', function(){ 
                        APP.MODELS.GoogleBot.sendCustomDimensions('Custom Video Play', 'End', 'UPS Homepage banner video', 'event');
                    });

                },
                close: function(){
                    $('#hero-banner-video').removeClass("popup-active");
                }
            }
        });
        
        
        // Changes Header Background video opacity to 0 so it's not a background distraction during Full Video Lightbox.
        $('.header-video').on("keypress click", function(){
            var overlayClass = $(this).parent().siblings('video');
            overlayClass.addClass('popup-active');
            
            // Changes opacity back when user clicks X...
            $('.mfp-close').on("keypress click", function(){
                var removeOverlay = $('#hero-banner').children('video');
                removeOverlay.removeClass('popup-active');
                $('#hero-banner-video').removeClass("popup-active");
            });
            // ... or hits ESC
            $('.mfp-wrap').on('keydown', function (e) {
                if (e.keyCode == 27) {
                    var removeOverlay = $('#hero-banner').children('video');
                    removeOverlay.removeClass('popup-active');
                    $('#hero-banner-video').removeClass("popup-active");
                }
            });
        });


    </script>
    
    <script defer src="https://services.tmpwebeng.com/tmp-share/widget/js/instagram.js?user=upsjobs&caption=n&count=4&default-css=n&img=high"></script>
    
    

    
    <!-- Hotjar Tracking Code for https://www.jobs-ups.com/ 
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:790734,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script> -->
	

<!--GDPR Consent banner JS -->
    <script id="tmp-magic-bullet" src="https://services.tmpwebeng.com/magicbullet/" data-a11y="true" data-gdpr="true" data-gdpr-policy-url="/privacy-policy" data-gdpr-client-name="UPS"></script> 
    


    
    <!--mp_easylink_begins-->
<!--<script type="text/javascript" id="mpelid"-->
<!--src="//ups.mpeasylink.com/mpel/mpel.js" async></script>-->
<!--mp_easylink_ends-->

    <script>
        var btnSlickAutoPlay = '<button class="btn-slick-play">Autoplay</button>';
        var slickControlsWrapper = '<div class="slick-ctrls-wrap"></div>';
    </script>

    
    
    <script>
        $('.popup-video').magnificPopup({
            closeOnBgClick: false,
            type: 'iframe',
            iframe: {
             patterns: {
              youtube: {
              	index: 'youtube.com', 
              	id: 'v=', 
              	src: '//www.youtube.com/embed/%id%?rel=0&autoplay=1'
              }
             }
            },
            callbacks: {
                close: function(){
                    $('#hero-banner-video').removeClass("popup-active");
                }
            }
        });
        
        $('.religious-popup').magnificPopup({
            type: 'inline',
            midClick: true,
            preloader: false
        });
    </script>
    </div><!-- UPS Body Container -->
    
     
    
</body> 
</html>
